<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://civiewnews.com/xmlrpc.php">
<title>Entertainment Recap: Episode 4 &#8211; The CI View</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The CI View &raquo; Feed" href="http://civiewnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CI View &raquo; Comments Feed" href="http://civiewnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The CI View &raquo; iCal Feed" href="http://civiewnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The CI View &raquo; Entertainment Recap: Episode 4 Comments Feed" href="http://civiewnews.com/broadcasting/entertainment-recap-episode-4/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/civiewnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://civiewnews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://civiewnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://civiewnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://civiewnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://civiewnews.com/wp-includes/css/dist/components/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://civiewnews.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://civiewnews.com/wp-includes/css/dist/nux/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://civiewnews.com/wp-includes/css/dist/editor/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='http://civiewnews.com/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://civiewnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='http://civiewnews.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='drag-themes-style-css'  href='http://civiewnews.com/wp-content/themes/aqueduct/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://civiewnews.com/wp-content/themes/aqueduct/css/font-awesome.min.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831335-778c-4e0c-9a6b-d335542b16a1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://civiewnews.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<link rel="https://api.w.org/" href="http://civiewnews.com/wp-json/" /><link rel="alternate" type="application/json" href="http://civiewnews.com/wp-json/wp/v2/posts/4531" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://civiewnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://civiewnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="http://civiewnews.com/broadcasting/entertainment-recap-episode-4/" />
<link rel='shortlink' href='http://civiewnews.com/?p=4531' />
<link rel="alternate" type="application/json+oembed" href="http://civiewnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fciviewnews.com%2Fbroadcasting%2Fentertainment-recap-episode-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://civiewnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fciviewnews.com%2Fbroadcasting%2Fentertainment-recap-episode-4%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://civiewnews.com"><link rel="https://theeventscalendar.com/" href="http://civiewnews.com/wp-json/tribe/events/v1/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Entertainment Recap: Episode 4" />
<meta property="og:url" content="http://civiewnews.com/broadcasting/entertainment-recap-episode-4/" />
<meta property="og:description" content="Hello Dolphins! Welcome to Episode 4 of The CI View&#8217;s Entertainment Recap! This week, we will be recapping the Oscars, and talking about some new movie and TV releases, as well as some very e…" />
<meta property="article:published_time" content="2021-04-30T20:25:59+00:00" />
<meta property="article:modified_time" content="2021-04-30T22:12:57+00:00" />
<meta property="og:site_name" content="The CI View" />
<meta property="og:image" content="http://civiewnews.com/wp-content/uploads/2021/04/Entertainment-Recap_1200x800_Centered.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:text:title" content="Entertainment Recap: Episode 4" />
<meta name="twitter:image" content="http://civiewnews.com/wp-content/uploads/2021/04/Entertainment-Recap_1200x800_Centered.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://civiewnews.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-09-at-12.18.45-PM-32x32.png" sizes="32x32" />
<link rel="icon" href="http://civiewnews.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-09-at-12.18.45-PM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://civiewnews.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-09-at-12.18.45-PM-180x180.png" />
<meta name="msapplication-TileImage" content="http://civiewnews.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-09-at-12.18.45-PM-270x270.png" />

<style>
/*--------------------------------------------------------------
5.1 Links
--------------------------------------------------------------*/
a {
color: #c11515;
}


a:hover,
a:focus,
a:active{
color: #0a0000;
}

html{
	font-family:Source Sans Pro;
}

.menu-footer ul ul li:hover > a,
.menu-footer ul ul li a:hover, .hentry .entry-meta, .menu-footer > ul > li:hover > a, .drag-social-button a:hover, .three-column-footer h2{
  color: #c11515;
}
.searchboxcontainer,
button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.newsticker-holder span,
.slider-title,
.titlecatholder span,
.read-more-button a,
.paging .nav-links span,
.howl-email-subs-box,
.woocommerce #respond input#submit,
.woocommerce a.button,
.woocommerce button.button,
.woocommerce input.button,
.main-navigation ul ul,
.main-navigation ul li:hover,
.main-navigation ul .current-menu-item,
.tagcloud a:hover,
.drag-social-button-center ul li a:hover
{
background: #c11515;
}
.entry-content{
font-size: 14px;
}
/*--------------------------------------------------------------
5.1 Boxed Layout
--------------------------------------------------------------*/
.secondary-navigation .tinynav{
	background: #c11515;
}
</style>

</head>

<body class="post-template-default single single-post postid-4531 single-format-standard wp-custom-logo tribe-no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="hfeed site">

<div class="drag-navbar">
<div class="container">

                <nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-3354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3354"><a href="http://civiewnews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3355"><a href="http://civiewnews.com/staff/">Staff</a></li>
	<li id="menu-item-3846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3846"><a href="http://civiewnews.com/advertisement/">Advertisement</a></li>
</ul>
</li>
<li id="menu-item-2976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2976"><a href="http://civiewnews.com/category/news/">News</a></li>
<li id="menu-item-2978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2978"><a href="http://civiewnews.com/category/opinion/">O&amp;E</a></li>
<li id="menu-item-3294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3294"><a href="http://civiewnews.com/category/broadcasting/">Broadcasting</a></li>
<li id="menu-item-4455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4455"><a href="http://civiewnews.com/graduate-gallery/">Graduate Gallery</a></li>
<li id="menu-item-3202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3202"><a href="http://civiewnews.com/archives/">Archived Issues</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="searchboxcontainer"><i class="fa fa-search"></i></div>
</div>
</div>
<div class="srchcontainer">
<div class="srchcontainerin">
<form role="search" method="get" class="search-form" action="http://civiewnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
</div>
	<header id="masthead" class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
        <div class="container">
        		<div class="site-branding">
				<a href="http://civiewnews.com/" class="custom-logo-link" rel="home"><img width="2692" height="1438" src="http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01.jpg" class="custom-logo" alt="CSU Channel Islands The CI View Associated Students Inc." srcset="http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01.jpg 2692w, http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01-300x160.jpg 300w, http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01-768x410.jpg 768w, http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01-1024x547.jpg 1024w" sizes="(max-width: 2692px) 100vw, 2692px" /></a>		</div><!-- .site-branding -->
		            <nav id="bottom-navigation" class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
		<div class="menu-footer">
		<ul id="menu-footer-menu" class="menu"><li id="menu-item-2487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2487"><a href="http://civiewnews.com/wp-login.php">Staff Login</a></li>
</ul></div>
		</nav>

	</div>	
	</header><!-- #masthead -->


<div class="break-social">
<div class="container">
<div class="newsticker-holder">
<span>Breaking</span>
<ul class="newsticker">
<li><a href="http://civiewnews.com/broadcasting/confetti-conundrum/">Confetti Conundrum</a> </li> <li><a href="http://civiewnews.com/broadcasting/entertainment-recap-episode-4/">Entertainment Recap: Episode 4</a> </li> <li><a href="http://civiewnews.com/news/looking-back-on-29-years-of-service/">Looking back on 29 years of service</a> </li> <li><a href="http://civiewnews.com/news/fall-2021-campus-return-update/">Fall 2021 campus return update</a> </li> <li><a href="http://civiewnews.com/broadcasting/staff-snack-picks-episode-2-biscuits-and-gravy-casserole/">Staff Snack Picks: Episode 2 (Biscuits and Gravy Casserole)</a> </li> <li><a href="http://civiewnews.com/news/aapi-racism-part-3-vigil/">AAPI racism part 3: Vigil</a> </li> <li><a href="http://civiewnews.com/broadcasting/entertainment-recap-episode-3/">Entertainment Recap: Episode 3</a> </li> <li><a href="http://civiewnews.com/broadcasting/asi-elections-all-things-voting/">ASI Elections: All things voting!</a> </li> <li><a href="http://civiewnews.com/news/larry-garcia-asi-elections-student-government-senator-and-asi-board-director-candidate/">Larry Garcia: Student Government Senator and ASI Board Director candidate</a> </li> <li><a href="http://civiewnews.com/news/aurora-rugerio-and-vaishnavi-ramprasad-student-government-president-and-vice-president-candidates/">Aurora Rugerio and Vaishnavi Ramprasad: Student Government President and Vice President Candidates</a> </li> </ul>
</div>
<div class="drag-social-button">
	<ul>
   <li><a class="fblink" href="http://facebook.com/ciview" target="blank"><i class="fa fa-facebook"></i></a></li><li><a class="twitterlink" href="http://twitter.com/theciview" target="blank"><i class="fa fa-twitter"></i></a></li>
 <li><a class="instalink" href="http://instagram.com/theciview" target="blank"><i class="fa fa-instagram"></i></a></li> <li><a class="ytubelink" href="https://www.youtube.com/channel/UC3hO6wFZgyuAk1jb06BrMHA" target="blank"><i class="fa fa-youtube"></i></a></li></ul>
</div>
<div class="globetoogle"><i class="fa fa-globe"></i></div>
</div>
</div>
	<div id="content" class="site-content">

<div class="main-outer container">
  <div id="primary" class="content-area">
    <main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

    
      <article id="post-4531" class="post-4531 post type-post status-publish format-standard has-post-thumbnail hentry category-broadcasting tag-entertainment-recap tag-oscars" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	<header class="entry-header">
		<h1 class="entry-title" itemprop="text">Entertainment Recap: Episode 4</h1>
		<div class="entry-meta">
			<div class="postdcp"><span class="posted-on"><i class="fa fa-calendar-o"></i> <a href="http://civiewnews.com/broadcasting/entertainment-recap-episode-4/" rel="bookmark"><time class="entry-date published" datetime="2021-04-30T20:25:59+00:00">April 30, 2021</time><time class="updated" datetime="2021-04-30T22:12:57+00:00">April 30, 2021</time></a></span><span class="entry-author" itemscope="itemscope"><i class="fa fa-user"></i><a href="http://civiewnews.com/author/megan-mimiaga/" rel="author"><span itemprop="name">The CI View</span></a></span><span class="comment-count"><i class="fa fa-comments"></i> <a href="http://civiewnews.com/broadcasting/entertainment-recap-episode-4//#comment">0</a></span></div>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<a href="http://civiewnews.com/broadcasting/entertainment-recap-episode-4/" class="thumbnail-wrapper"><img src="http://civiewnews.com/wp-content/uploads/2021/04/Entertainment-Recap_1200x800_Centered-720x480.jpg" alt="Entertainment Recap: Episode 4" /></a>	<div class="entry-content" itemprop="text">
		
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Entertainment Recap: Episode 4" width="640" height="360" src="https://www.youtube.com/embed/I6nV0I2WDCk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Hello Dolphins! Welcome to Episode 4 of The CI View&#8217;s Entertainment Recap! This week, we will be recapping the Oscars, and talking about some new movie and TV releases, as well as some very exciting Theme Park and Theatre news! Stay tuned to make sure you always have your entertainment fix!</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="cat-links"><i class="fa fa-folder-open"></i> Category <a href="http://civiewnews.com/category/broadcasting/" rel="category tag">Broadcasting</a></div><div class="tags-links"><i class="fa fa-tags"></i> Tagged <a href="http://civiewnews.com/tag/entertainment-recap/" rel="tag">Entertainment Recap</a> <a href="http://civiewnews.com/tag/oscars/" rel="tag">oscars</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

            <div class="post-navss">
      
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://civiewnews.com/news/looking-back-on-29-years-of-service/" rel="prev">Looking back on 29 years of service</a></div><div class="nav-next"><a href="http://civiewnews.com/broadcasting/confetti-conundrum/" rel="next">Confetti Conundrum</a></div></div>
	</nav>            </div>



      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/broadcasting/entertainment-recap-episode-4/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=entertainment-recap-episode-4#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://civiewnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4531' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="search-8" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="http://civiewnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_video-7" class="widget widget_media_video"><h3 class="widget-title">Get involved with The CI View!</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-4531-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/YNg43u6hD2Q?_=1" /><a href="https://youtu.be/YNg43u6hD2Q">https://youtu.be/YNg43u6hD2Q</a></video></div></aside></div><!-- #secondary -->
</div>

	</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
  <div class="container">
    <div class="three-column-footer">
        <aside id="media_image-5" class="fwidget widget_media_image"><img width="300" height="232" src="http://civiewnews.com/wp-content/uploads/2020/02/VIEW20_Logo_CIViewBadge1c_WEB-300x232.png" class="image wp-image-3506  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://civiewnews.com/wp-content/uploads/2020/02/VIEW20_Logo_CIViewBadge1c_WEB-300x232.png 300w, http://civiewnews.com/wp-content/uploads/2020/02/VIEW20_Logo_CIViewBadge1c_WEB.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></aside><aside id="flytedesk_ad_unit-3" class="fwidget flytedesk_ad_unit"><div class="flytead leaderboard"></div></aside>
      </div>
      </div><!-- .site-info -->
  </footer><!-- #colophon -->
   <div class="copyright">
   <div class="container">
   <div class="copyright-text">
  Designed By <a href="http://www.howlthemes.com" target="blank" style="color:#efefef;text-decoration:none;">HowlThemes</a>
   </div>
   <div class="back-top">
   <a href="#" id="back-to-top" title="Back to top">Back To Top<i class="fa fa-arrow-circle-o-up"></i></a>
   </div>
   </div>
   </div>
</div><!-- #page -->
	
<img alt='css.php' src="http://civiewnews.com/wp-content/plugins/cookies-for-comments/css.php?k=f63c3701c24d5ee4b1337a6bd8b66a4f&amp;o=i&amp;t=1090898615" width='1' height='1' />		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://civiewnews.com/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='mediaelement-css'  href='http://civiewnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://civiewnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://civiewnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://civiewnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://civiewnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://civiewnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://civiewnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://civiewnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="http://civiewnews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/civiewnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://civiewnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-content/themes/aqueduct/js/dragjs.js?ver=5.7.1' id='myscript-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>

</body>
</html>
