<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://civiewnews.com/xmlrpc.php">
<title>2020 election Republican Platform &#8211; The CI View</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The CI View &raquo; Feed" href="http://civiewnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CI View &raquo; Comments Feed" href="http://civiewnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The CI View &raquo; iCal Feed" href="http://civiewnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The CI View &raquo; 2020 election Republican Platform Comments Feed" href="http://civiewnews.com/news/2020-election-republican-platform/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/civiewnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://civiewnews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://civiewnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://civiewnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://civiewnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='http://civiewnews.com/wp-includes/css/dist/components/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://civiewnews.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://civiewnews.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://civiewnews.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='http://civiewnews.com/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://civiewnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='drag-themes-style-css'  href='http://civiewnews.com/wp-content/themes/aqueduct/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://civiewnews.com/wp-content/themes/aqueduct/css/font-awesome.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://civiewnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://civiewnews.com/wp-json/" /><link rel="alternate" type="application/json" href="http://civiewnews.com/wp-json/wp/v2/posts/3973" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://civiewnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://civiewnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Voting: How it works and how to do it' href='http://civiewnews.com/news/voting-how-it-works-and-how-to-do-it/' />
<link rel='next' title='2020 election Democratic Platform' href='http://civiewnews.com/news/2020-election-democratic-platform/' />
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="http://civiewnews.com/news/2020-election-republican-platform/" />
<link rel='shortlink' href='https://wp.me/p83mdX-125' />
<link rel="alternate" type="application/json+oembed" href="http://civiewnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fciviewnews.com%2Fnews%2F2020-election-republican-platform%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://civiewnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fciviewnews.com%2Fnews%2F2020-election-republican-platform%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://civiewnews.com"><link rel="https://theeventscalendar.com/" href="http://civiewnews.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 election Republican Platform" />
<meta property="og:url" content="http://civiewnews.com/news/2020-election-republican-platform/" />
<meta property="og:description" content="By Sergio Mercado  The 2020 election is coming to&nbsp;an end, with the last day to vote being Nov. 3. While many people cling to their party identities when choosing who and what to vote for, it i…" />
<meta property="article:published_time" content="2020-10-31T00:15:29+00:00" />
<meta property="article:modified_time" content="2020-10-31T00:15:29+00:00" />
<meta property="og:site_name" content="The CI View" />
<meta property="og:image" content="http://civiewnews.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-09-at-12.18.45-PM.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta name="twitter:text:title" content="2020 election Republican Platform" />
<meta name="twitter:image" content="http://civiewnews.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-09-at-12.18.45-PM-270x270.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://civiewnews.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-09-at-12.18.45-PM-32x32.png" sizes="32x32" />
<link rel="icon" href="http://civiewnews.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-09-at-12.18.45-PM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://civiewnews.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-09-at-12.18.45-PM-180x180.png" />
<meta name="msapplication-TileImage" content="http://civiewnews.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-09-at-12.18.45-PM-270x270.png" />

<style>
/*--------------------------------------------------------------
5.1 Links
--------------------------------------------------------------*/
a {
color: #c11515;
}


a:hover,
a:focus,
a:active{
color: #0a0000;
}

html{
	font-family:Source Sans Pro;
}

.menu-footer ul ul li:hover > a,
.menu-footer ul ul li a:hover, .hentry .entry-meta, .menu-footer > ul > li:hover > a, .drag-social-button a:hover, .three-column-footer h2{
  color: #c11515;
}
.searchboxcontainer,
button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.newsticker-holder span,
.slider-title,
.titlecatholder span,
.read-more-button a,
.paging .nav-links span,
.howl-email-subs-box,
.woocommerce #respond input#submit,
.woocommerce a.button,
.woocommerce button.button,
.woocommerce input.button,
.main-navigation ul ul,
.main-navigation ul li:hover,
.main-navigation ul .current-menu-item,
.tagcloud a:hover,
.drag-social-button-center ul li a:hover
{
background: #c11515;
}
.entry-content{
font-size: 14px;
}
/*--------------------------------------------------------------
5.1 Boxed Layout
--------------------------------------------------------------*/
.secondary-navigation .tinynav{
	background: #c11515;
}
</style>

</head>

<body class="post-template-default single single-post postid-3973 single-format-standard wp-custom-logo tribe-no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="hfeed site">

<div class="drag-navbar">
<div class="container">

                <nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-2480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2480"><a href="http://civiewnews.com/about/">About</a></li>
<li id="menu-item-3887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3887"><a href="http://civiewnews.com/category/news/">News</a></li>
<li id="menu-item-3888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3888"><a href="http://civiewnews.com/category/opinion/">O&amp;E</a></li>
<li id="menu-item-3889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3889"><a href="http://civiewnews.com/category/broadcasting/">Broadcasting</a></li>
<li id="menu-item-2477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2477"><a href="http://civiewnews.com/archives/">Archived Issues</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="searchboxcontainer"><i class="fa fa-search"></i></div>
</div>
</div>
<div class="srchcontainer">
<div class="srchcontainerin">
<form role="search" method="get" class="search-form" action="http://civiewnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
</div>
	<header id="masthead" class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
        <div class="container">
        		<div class="site-branding">
				<a href="http://civiewnews.com/" class="custom-logo-link" rel="home"><img width="2692" height="1438" src="http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01.jpg" class="custom-logo" alt="CSU Channel Islands The CI View Associated Students Inc." srcset="http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01.jpg 2692w, http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01-300x160.jpg 300w, http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01-768x410.jpg 768w, http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01-1024x547.jpg 1024w" sizes="(max-width: 2692px) 100vw, 2692px" /></a>		</div><!-- .site-branding -->
		            <nav id="bottom-navigation" class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
		<div class="menu-footer">
		<ul id="menu-footer-menu" class="menu"><li id="menu-item-2487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2487"><a href="http://civiewnews.com/wp-login.php">Staff Login</a></li>
</ul></div>
		</nav>

	</div>	
	</header><!-- #masthead -->


<div class="break-social">
<div class="container">
<div class="newsticker-holder">
<span>Breaking</span>
<ul class="newsticker">
<li><a href="http://civiewnews.com/news/2020-election-democratic-platform/">2020 election Democratic Platform</a> </li> <li><a href="http://civiewnews.com/news/2020-election-republican-platform/">2020 election Republican Platform</a> </li> <li><a href="http://civiewnews.com/news/voting-how-it-works-and-how-to-do-it/">Voting: How it works and how to do it</a> </li> <li><a href="http://civiewnews.com/news/bringing-awareness-to-two-propositions/">Bringing awareness to two propositions</a> </li> <li><a href="http://civiewnews.com/opinion/op-ed-a-peaceful-transfer-what-trumps-statements-mean-for-democracy/">Op-Ed: A peaceful transfer: What Trump’s statements mean for democracy</a> </li> <li><a href="http://civiewnews.com/opinion/op-ed-puff-puff-pass-measure-o/">Op-Ed: Puff, Puff, Pass Measure O</a> </li> <li><a href="http://civiewnews.com/broadcasting/racial-injustice-lived-realities/">Racial Injustice: Lived Realities</a> </li> <li><a href="http://civiewnews.com/news/vice-president-for-student-affairs-creates-new-student-advisory-board/">Vice President for Student Affairs creates new student advisory board</a> </li> <li><a href="http://civiewnews.com/news/ballot-bowl-competition-encourages-students-to-vote/">Ballot Bowl competition encourages students to vote</a> </li> <li><a href="http://civiewnews.com/news/what-does-the-tuition-fee-actually-cover/">What does the tuition fee actually cover?</a> </li> </ul>
</div>
<div class="drag-social-button">
	<ul>
   <li><a class="fblink" href="http://facebook.com/ciview" target="blank"><i class="fa fa-facebook"></i></a></li><li><a class="twitterlink" href="http://twitter.com/theciview" target="blank"><i class="fa fa-twitter"></i></a></li>
 <li><a class="instalink" href="http://instagram.com/theciview" target="blank"><i class="fa fa-instagram"></i></a></li> <li><a class="ytubelink" href="https://www.youtube.com/channel/UC3hO6wFZgyuAk1jb06BrMHA" target="blank"><i class="fa fa-youtube"></i></a></li></ul>
</div>
<div class="globetoogle"><i class="fa fa-globe"></i></div>
</div>
</div>
	<div id="content" class="site-content">

<div class="main-outer container">
  <div id="primary" class="content-area">
    <main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

    
      <article id="post-3973" class="post-3973 post type-post status-publish format-standard hentry category-news tag-2020-election tag-platform tag-republican-party" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	<header class="entry-header">
		<h1 class="entry-title" itemprop="text">2020 election Republican Platform</h1>
		<div class="entry-meta">
			<div class="postdcp"><span class="posted-on"><i class="fa fa-calendar-o"></i> <a href="http://civiewnews.com/news/2020-election-republican-platform/" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-31T00:15:29+00:00">October 31, 2020</time></a></span><span class="entry-author" itemscope="itemscope"><i class="fa fa-user"></i><a href="http://civiewnews.com/author/megan-mimiaga/" rel="author"><span itemprop="name">The CI View</span></a></span><span class="comment-count"><i class="fa fa-comments"></i> <a href="http://civiewnews.com/news/2020-election-republican-platform//#comment">0</a></span></div>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
		<div class="entry-content" itemprop="text">
		
<p class="has-small-font-size"><strong>By Sergio Mercado </strong></p>



<p>The 2020 election is coming to&nbsp;an end, with the last day to vote being Nov. 3. While many people cling to their party identities when choosing who and what to vote for, it is important to fully think about the values you support as a voter and the platforms each candidate supports. If you are intimidated by the thought of approaching the litany of official platform statements, here is a summary of the Republican Party’s 2020 platform.&nbsp;</p>



<p>Incumbent President Donald Trump is the Republican Party’s 2020 presidential candidate, along with his running mate and current Vice President Michael Pence. Trump’s campaign website touts the successful achievement of promises he had made during his 2016 campaign. It cites the changes Trump’s administration made in economy, immigration, foreign policy, national security and defense, economic regulations, land and agriculture, law and justice, health care and veterans, among other areas.&nbsp;&nbsp;</p>



<p>Regarding the Republican Party’s official 2020 platform, the party, being unable to convene for a 2020 National Convention, decided unanimously to support Trump and Pence’s campaign and readopted its 2016 platform. This platform is based on the idea and belief of American Exceptionalism, or the belief that America is unlike any other nation, as outlined in the preamble of the official Republican Platform document.&nbsp;&nbsp;</p>



<p>Economically, the Republican platform supports rebuilding the economy and creating jobs. The 2016 platform describes undoing the effects that the Obama administration had on the economy. Also, the party stresses to lower taxes as a way to promote economic growth. They also believe that lower corporative taxes will allow American businesses to become more competitive in the global market, boosting the U.S. economy.&nbsp;&nbsp;</p>



<p>The Republican Party bases its policy on a strict interpretation of the Constitution. This means they believe that the Constitution should be read literally, without considering the differences in the time it was written and the present. In particular, the Republican Party cites traditional marriage, religious freedom, gun rights and abortion&nbsp;bans&nbsp;as policy supported by the Constitution.&nbsp;&nbsp;</p>



<p>The Republican Party supports a traditional definition of marriage. That is, that marriage must be between one man and one woman. They argue that U.S. government’s recognition of same-sex marriages violates people’s right to define marriage as between a man and a woman, and that it is therefore a violation of religious freedom. Their platform seeks to restore the sole recognition of traditional marriage.&nbsp;&nbsp;</p>



<p>Gun rights are also a pressing issue for the Republican Party. Since the right to bear arms is established in the second amendment, the official republican platform opposes gun restrictions.&nbsp;Restrictions such as background checks are often viewed as violations of this right.&nbsp;The right to bear arms is seen not only as a constitutional right, but a necessity to protect oneself or one’s family.&nbsp;&nbsp;</p>



<p>Abortion is considered a violation of the fifth amendment, and therefore is not supported by the Republican Party. The Republican platform is pro-life, supporting restrictions and bans on abortion as well as defunding Planned Parenthood, which provides reproductive health services such as abortions. &nbsp;&nbsp;</p>



<p>The Republican Party views agriculture and energy as two important sectors of the economy and source of jobs for Americans. They support expansion of pipelines and power grids to create wider availability and affordability of energy. They also support the use of coal, oil and natural gas as energy resources, arguing that restrictions on fossil fuels damage the American economy and destroys job opportunities.&nbsp;&nbsp;</p>



<p>Concerning immigration, Trump boasts on the implementation of stricter immigration requirements. The Republican platform seeks to reform the immigration process, as it is believed to be too open. They consider immigration laws to be a step towards protecting American communities and jobs. The Trump campaign website includes his action to “wind down the Deferred Action for Childhood Arrivals program,” and the rescindment of the Deferred Action for Parents of Americans program as examples of his accomplishments in this subject.&nbsp;</p>



<p>Trump has also called on congress to fund a wall on the border between Mexico and the U.S., end chain migration and eliminate the visa lottery program. These are all actions taken to restrict immigration to the U.S. and they reflect the Trump Administration’s view on immigration as a danger to American jobs and communities.&nbsp;&nbsp;</p>



<p>Should he be elected for a second term, in addition to the previously stated values, Trump has said that he would like to eradicate COVID-19, end the US’s reliance on China, “drain the swamp,” defend the police and support the America First Foreign Policy.&nbsp;&nbsp;</p>



<p>To eradicate COVID-19, Trump plans to develop a vaccine by the end of 2020 and “return to normal” in 2021. He also plans to refill stockpiles and prepare for future pandemics. In healthcare, Trump promises to cut prescription drug prices, lower healthcare insurance premiums, protect social security and Medicare and protect veterans.&nbsp;</p>



<p>In relation to China, Trump wants to bring jobs back to the United States from China. He hopes to do this by allowing 100% expense deductions for essential industries bringing back manufacturing to the U.S., as well as not allowing companies who outsource to China from receiving federal contracts.&nbsp;</p>



<p>“Draining the swamp” has been a key part of Trump’s campaign since he ran in the 2016 election. By this, Trump’s campaign means to say that they wish to root out corruption in&nbsp;politics. This would be through passing congressional term limits and exposing money trails in Washington, among other steps.&nbsp;&nbsp;</p>



<p>Trump’s campaign fully supports the police, and it hopes to fully fund and hire more police and law enforcement officers. In terms of protections, Trump wants to increase criminal penalties for assaults on law enforcement officers and “Bring Violent Extremist Groups like ANTIFA to Justice,” according to his campaign website.&nbsp;&nbsp;</p>



<p>Finally, a key component to Trump’s 2020 campaign is the continuation of “America First Foreign Policy.” This means furthered isolationism, expanding America’s military strength, ending wars to bring troops home and getting allies to pay their fair share.&nbsp;</p>



<p>The idea of America First Foreign Policy ties back to the idea of American Exceptionalism, on which the Republican Platform is based. In all, the Republican platform prioritizes traditional values and a strict interpretation of the Constitution.&nbsp;</p>



<p>Remember that no matter who you vote for, conducting proper research before exercising your right to vote is a key part of maintaining a functional democracy. For more information, the official Trump campaign website is <a rel="noreferrer noopener" href="https://www.donaldjtrump.com/" target="_blank">https://www.donaldjtrump.com/</a>, and the 2020 Republican platform can be accessed here: <a href="https://prodcdnstatic.gop.com/docs/Resolution_Platform_2020.pdf" target="_blank" rel="noreferrer noopener">https://prodcdnstatic.gop.com/docs/Resolution_Platform_2020.pdf </a></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="cat-links"><i class="fa fa-folder-open"></i> Category <a href="http://civiewnews.com/category/news/" rel="category tag">News</a></div><div class="tags-links"><i class="fa fa-tags"></i> Tagged <a href="http://civiewnews.com/tag/2020-election/" rel="tag">2020 election</a> <a href="http://civiewnews.com/tag/platform/" rel="tag">Platform</a> <a href="http://civiewnews.com/tag/republican-party/" rel="tag">Republican Party</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

            <div class="post-navss">
      
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://civiewnews.com/news/voting-how-it-works-and-how-to-do-it/" rel="prev">Voting: How it works and how to do it</a></div><div class="nav-next"><a href="http://civiewnews.com/news/2020-election-democratic-platform/" rel="next">2020 election Democratic Platform</a></div></div>
	</nav>            </div>



      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2020-election-republican-platform/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://civiewnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3973' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="search-8" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="http://civiewnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_video-7" class="widget widget_media_video"><h3 class="widget-title">Get involved with The CI View!</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-3973-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/YNg43u6hD2Q?_=1" /><a href="https://youtu.be/YNg43u6hD2Q">https://youtu.be/YNg43u6hD2Q</a></video></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="http://civiewnews.com/opinion/op-ed-puff-puff-pass-measure-o/" class="bump-view" data-bump-view="tp">Op-Ed: Puff, Puff, Pass Measure O</a>					</li>
								<li>
					<a href="http://civiewnews.com/news/2020-election-democratic-platform/" class="bump-view" data-bump-view="tp">2020 election Democratic Platform</a>					</li>
								<li>
					<a href="http://civiewnews.com/news/2020-election-republican-platform/" class="bump-view" data-bump-view="tp" aria-current="page">2020 election Republican Platform</a>					</li>
								<li>
					<a href="http://civiewnews.com/opinion/op-ed-a-peaceful-transfer-what-trumps-statements-mean-for-democracy/" class="bump-view" data-bump-view="tp">Op-Ed: A peaceful transfer: What Trump’s statements mean for democracy</a>					</li>
								<li>
					<a href="http://civiewnews.com/news/bringing-awareness-to-two-propositions/" class="bump-view" data-bump-view="tp">Bringing awareness to two propositions</a>					</li>
								<li>
					<a href="http://civiewnews.com/news/appalled-students-clean-up-after-presidents-dinner-attendees/" class="bump-view" data-bump-view="tp">Appalled students clean up after President’s Dinner attendees</a>					</li>
								<li>
					<a href="http://civiewnews.com/news/voting-how-it-works-and-how-to-do-it/" class="bump-view" data-bump-view="tp">Voting: How it works and how to do it</a>					</li>
								<li>
					<a href="http://civiewnews.com/news/ci-welcomes-dr-eizabeth-say-as-interim-provost/" class="bump-view" data-bump-view="tp">CI welcomes Dr. Eizabeth Say as Interim Provost</a>					</li>
								<li>
					<a href="http://civiewnews.com/broadcasting/is-ci-haunted/" class="bump-view" data-bump-view="tp">Is CI haunted?</a>					</li>
								<li>
					<a href="http://civiewnews.com/news/what-is-academic-senate-doing/" class="bump-view" data-bump-view="tp">What is Academic Senate doing?</a>					</li>
				</ul></aside></div><!-- #secondary -->
</div>

	</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
  <div class="container">
    <div class="three-column-footer">
        
      </div>
      </div><!-- .site-info -->
  </footer><!-- #colophon -->
   <div class="copyright">
   <div class="container">
   <div class="copyright-text">
  Designed By <a href="http://www.howlthemes.com" target="blank" style="color:#efefef;text-decoration:none;">HowlThemes</a>
   </div>
   <div class="back-top">
   <a href="#" id="back-to-top" title="Back to top">Back To Top<i class="fa fa-arrow-circle-o-up"></i></a>
   </div>
   </div>
   </div>
</div><!-- #page -->
	
<img alt='css.php' src="http://civiewnews.com/wp-content/plugins/cookies-for-comments/css.php?k=f63c3701c24d5ee4b1337a6bd8b66a4f&amp;o=i&amp;t=1980837828" width='1' height='1' />		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://civiewnews.com/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='mediaelement-css'  href='http://civiewnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://civiewnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.2' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/civiewnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://civiewnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-content/themes/aqueduct/js/dragjs.js?ver=5.5.2' id='myscript-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/comment-reply.min.js?ver=5.5.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.2' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'119011105',post:'3973',tz:'0',srv:'civiewnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '119011105', '3973' ]);
</script>

</body>
</html>
