<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://civiewnews.com/xmlrpc.php">
<title>Contribute community care with local volunteer opportunities &#8211; The CI View</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The CI View &raquo; Feed" href="http://civiewnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CI View &raquo; Comments Feed" href="http://civiewnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The CI View &raquo; iCal Feed" href="http://civiewnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The CI View &raquo; Contribute community care with local volunteer opportunities Comments Feed" href="http://civiewnews.com/news/contribute-community-care-with-local-volunteer-opportunities/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/civiewnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='http://civiewnews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://civiewnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://civiewnews.com/wp-includes/css/dist/components/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-components-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-block-editor-css'  href='http://civiewnews.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://civiewnews.com/wp-includes/css/dist/nux/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='http://civiewnews.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://civiewnews.com/wp-includes/css/dist/editor/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='http://civiewnews.com/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://civiewnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='http://civiewnews.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='drag-themes-style-css'  href='http://civiewnews.com/wp-content/themes/aqueduct/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://civiewnews.com/wp-content/themes/aqueduct/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831335-778c-4e0c-9a6b-d335542b16a1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://civiewnews.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<link rel="https://api.w.org/" href="http://civiewnews.com/wp-json/" /><link rel="alternate" type="application/json" href="http://civiewnews.com/wp-json/wp/v2/posts/5152" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://civiewnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://civiewnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="http://civiewnews.com/news/contribute-community-care-with-local-volunteer-opportunities/" />
<link rel='shortlink' href='http://civiewnews.com/?p=5152' />
<link rel="alternate" type="application/json+oembed" href="http://civiewnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fciviewnews.com%2Fnews%2Fcontribute-community-care-with-local-volunteer-opportunities%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://civiewnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fciviewnews.com%2Fnews%2Fcontribute-community-care-with-local-volunteer-opportunities%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://civiewnews.com"><link rel="alternate" href="http://civiewnews.com/wp-json/tribe/events/v1/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Contribute community care with local volunteer opportunities" />
<meta property="og:url" content="http://civiewnews.com/news/contribute-community-care-with-local-volunteer-opportunities/" />
<meta property="og:description" content="Graphic by Alex Guerra By Emily Chang and Isabelle Oroc Whether you need community service hours for graduate school applications, or simply want a fulfilling way to spend your weekend, volunteerin…" />
<meta property="article:published_time" content="2022-04-22T23:25:27+00:00" />
<meta property="article:modified_time" content="2022-04-22T23:51:19+00:00" />
<meta property="og:site_name" content="The CI View" />
<meta property="og:image" content="http://civiewnews.com/wp-content/uploads/2022/04/Volunteer-Activities_Graphic-01.png" />
<meta property="og:image:width" content="8000" />
<meta property="og:image:height" content="4500" />
<meta property="og:image:alt" content="" />
<meta name="twitter:text:title" content="Contribute community care with local volunteer opportunities" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://civiewnews.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-09-at-12.18.45-PM-32x32.png" sizes="32x32" />
<link rel="icon" href="http://civiewnews.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-09-at-12.18.45-PM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://civiewnews.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-09-at-12.18.45-PM-180x180.png" />
<meta name="msapplication-TileImage" content="http://civiewnews.com/wp-content/uploads/2020/09/cropped-Screen-Shot-2020-09-09-at-12.18.45-PM-270x270.png" />

<style>
/*--------------------------------------------------------------
5.1 Links
--------------------------------------------------------------*/
a {
color: #c11515;
}


a:hover,
a:focus,
a:active{
color: #0a0000;
}

html{
	font-family:Source Sans Pro;
}

.menu-footer ul ul li:hover > a,
.menu-footer ul ul li a:hover, .hentry .entry-meta, .menu-footer > ul > li:hover > a, .drag-social-button a:hover, .three-column-footer h2{
  color: #c11515;
}
.searchboxcontainer,
button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.newsticker-holder span,
.slider-title,
.titlecatholder span,
.read-more-button a,
.paging .nav-links span,
.howl-email-subs-box,
.woocommerce #respond input#submit,
.woocommerce a.button,
.woocommerce button.button,
.woocommerce input.button,
.main-navigation ul ul,
.main-navigation ul li:hover,
.main-navigation ul .current-menu-item,
.tagcloud a:hover,
.drag-social-button-center ul li a:hover
{
background: #c11515;
}
.entry-content{
font-size: 14px;
}
/*--------------------------------------------------------------
5.1 Boxed Layout
--------------------------------------------------------------*/
.secondary-navigation .tinynav{
	background: #c11515;
}
</style>

</head>

<body class="post-template-default single single-post postid-5152 single-format-standard wp-custom-logo tribe-no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="hfeed site">

<div class="drag-navbar">
<div class="container">

                <nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-3354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3354"><a href="http://civiewnews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3355"><a href="http://civiewnews.com/staff/">Staff</a></li>
	<li id="menu-item-3846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3846"><a href="http://civiewnews.com/advertisement/">Advertisement</a></li>
</ul>
</li>
<li id="menu-item-2976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2976"><a href="http://civiewnews.com/category/news/">News</a></li>
<li id="menu-item-2978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2978"><a href="http://civiewnews.com/category/opinion/">O&amp;E</a></li>
<li id="menu-item-3294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3294"><a href="http://civiewnews.com/category/broadcasting/">Broadcasting</a></li>
<li id="menu-item-4455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4455"><a href="http://civiewnews.com/graduate-gallery/">Graduate Gallery</a></li>
<li id="menu-item-3202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3202"><a href="http://civiewnews.com/archives/">Archived Issues</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="searchboxcontainer"><i class="fa fa-search"></i></div>
</div>
</div>
<div class="srchcontainer">
<div class="srchcontainerin">
<form role="search" method="get" class="search-form" action="http://civiewnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
</div>
	<header id="masthead" class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
        <div class="container">
        		<div class="site-branding">
				<a href="http://civiewnews.com/" class="custom-logo-link" rel="home"><img width="2692" height="1438" src="http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01.jpg" class="custom-logo" alt="CSU Channel Islands The CI View Associated Students Inc." srcset="http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01.jpg 2692w, http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01-300x160.jpg 300w, http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01-768x410.jpg 768w, http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01-1024x547.jpg 1024w" sizes="(max-width: 2692px) 100vw, 2692px" /></a>		</div><!-- .site-branding -->
		            <nav id="bottom-navigation" class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
		<div class="menu-footer">
		<ul id="menu-footer-menu" class="menu"><li id="menu-item-2487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2487"><a href="http://civiewnews.com/wp-login.php">Staff Login</a></li>
</ul></div>
		</nav>

	</div>	
	</header><!-- #masthead -->


<div class="break-social">
<div class="container">
<div class="newsticker-holder">
<span>Breaking</span>
<ul class="newsticker">
<li><a href="http://civiewnews.com/news/contribute-community-care-with-local-volunteer-opportunities/">Contribute community care with local volunteer opportunities</a> </li> <li><a href="http://civiewnews.com/news/2022-23-asi-student-government-president-vice-president-and-senators-announced/">The votes are in! Results announced in ASI Elections</a> </li> <li><a href="http://civiewnews.com/opinion/review-cozy-up-at-simones-coffee-and-tea/">Review: cozy up at Simone's Coffee and Tea</a> </li> <li><a href="http://civiewnews.com/broadcasting/asi-elections-how-to-vote/">ASI Elections: How to Vote!</a> </li> <li><a href="http://civiewnews.com/news/jazmin-guajardo-student-government-senator-candidate/">Jazmin Guajardo: Student Government senator candidate</a> </li> <li><a href="http://civiewnews.com/news/vanessa-lozano-student-government-senator-candidate/">Vanessa Lozano: Student Government senator candidate</a> </li> <li><a href="http://civiewnews.com/news/christian-franco-and-aram-pogosian-student-government-president-and-vice-president-candidates/">Christian Franco and Aram Pogosian: Student Government president and vice president candidates</a> </li> <li><a href="http://civiewnews.com/news/ilien-tolteca-and-javier-garnica-student-government-president-and-vice-president-candidates/">Ilien Tolteca and Javier Garnica: Student Government president and vice president candidates</a> </li> <li><a href="http://civiewnews.com/broadcasting/entertainment-recap-episode-9/">Entertainment Recap: Episode 9</a> </li> <li><a href="http://civiewnews.com/opinion/movie-review-belle-explores-a-virtual-twist-on-an-old-classic/">Movie review: "Belle" explores a virtual twist on an old classic</a> </li> </ul>
</div>
<div class="drag-social-button">
	<ul>
   <li><a class="fblink" href="http://facebook.com/ciview" target="blank"><i class="fa fa-facebook"></i></a></li><li><a class="twitterlink" href="http://twitter.com/theciview" target="blank"><i class="fa fa-twitter"></i></a></li>
 <li><a class="instalink" href="http://instagram.com/theciview" target="blank"><i class="fa fa-instagram"></i></a></li> <li><a class="ytubelink" href="https://www.youtube.com/channel/UC3hO6wFZgyuAk1jb06BrMHA" target="blank"><i class="fa fa-youtube"></i></a></li></ul>
</div>
<div class="globetoogle"><i class="fa fa-globe"></i></div>
</div>
</div>
	<div id="content" class="site-content">

<div class="main-outer container">
  <div id="primary" class="content-area">
    <main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

    
      <article id="post-5152" class="post-5152 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-emily-chang tag-isabelle-oroc tag-volunteering" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	<header class="entry-header">
		<h1 class="entry-title" itemprop="text">Contribute community care with local volunteer opportunities</h1>
		<div class="entry-meta">
			<div class="postdcp"><span class="posted-on"><i class="fa fa-calendar-o"></i> <a href="http://civiewnews.com/news/contribute-community-care-with-local-volunteer-opportunities/" rel="bookmark"><time class="entry-date published" datetime="2022-04-22T23:25:27+00:00">April 22, 2022</time><time class="updated" datetime="2022-04-22T23:51:19+00:00">April 22, 2022</time></a></span><span class="entry-author" itemscope="itemscope"><i class="fa fa-user"></i><a href="http://civiewnews.com/author/megan-mimiaga/" rel="author"><span itemprop="name">The CI View</span></a></span><span class="comment-count"><i class="fa fa-comments"></i> <a href="http://civiewnews.com/news/contribute-community-care-with-local-volunteer-opportunities//#comment">0</a></span></div>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<a href="http://civiewnews.com/news/contribute-community-care-with-local-volunteer-opportunities/" class="thumbnail-wrapper"><img src="http://civiewnews.com/wp-content/uploads/2022/04/Volunteer-Activities_Graphic-01-720x480.png" alt="Contribute community care with local volunteer opportunities" /></a>	<div class="entry-content" itemprop="text">
		
<p>Graphic by Alex Guerra</p>



<p>By Emily Chang and Isabelle Oroc</p>



<p>Whether you need community service hours for graduate school applications, or simply want a fulfilling way to spend your weekend, volunteering locally is a great way to accomplish both and give back to our community. Here are some local volunteer opportunities in the beginning of the summer as well as ongoing opportunities that you can check out throughout the year.&nbsp;</p>



<p>On April 24, the Ventura County Aut2Run for Autism is taking place at CI. Volunteer spots on parking crew, course monitoring, race day registration and aid stations are still open for April 23 and April 24. Visit aut2run.org and click on the “Volunteer” tab to sign up for a slot to contribute to help the Aut2Run, where 100% of the proceeds go to Autism Society Ventura County.&nbsp;</p>



<p>In June, two awesome events are taking place: Love Run Westlake and the Ventura County Greek Festival. On June 5, the 28th Anniversary Love Run will be held to benefit Senior Concerns’ Meals on Wheels, helping feed local seniors in need. Click the “Get Involved” tab on loverunwestlake.com to sign up for set up crew, course monitor, aid stations and more. &nbsp;</p>



<p>The Ventura County Greek Festival, planned for June 24, 25 and 26 will be a spectacular show of Greek culture with delicious food, featured dance groups and traditional music! Hosted at Freedom Park in Camarillo, the festival is expected to attract thousands of guests. To get involved with festival set up, drawing, admission, the food and dessert vendors and more, visit vcgreekfestival.org and click on the volunteer “Sign Up Now” button.&nbsp;</p>



<p>If you love long walks on the beach, consider volunteering with the Surfrider Foundation in Ventura County! If you want to volunteer on your own, you can be a solo beach cleanup volunteer and log your cleanup data on the CleanSwell app, more information on their website. The Surfrider Foundation also typically hosts two beach cleanups per month and periodically has other volunteer opportunities available that serve the environment. Grab some friends to help clean up the environment and you can finish the day with a beach hangout! Check out their website for more information and to see their volunteer calendar, which has all the details on registration and location: https://ventura.surfrider.org/volunteer/.&nbsp;</p>



<p>There are also constant volunteer opportunities with Ventura County Rescue Mission, an organization that serves the poor and homeless. You can prepare meals, provide meal service, clean up, sort and stock food donations and more. Go to https://vcrescuemission.org/ &nbsp;to find ways that you can help the organization! To start providing essential services, all you have to do is fill out a volunteer application, present your photo identification and attend a volunteer orientation. If you have any special skills you want to provide to the organization, you can list them on your application to find ways to help out!&nbsp;</p>



<p>Volunteering is good for the community and the soul. As writers of this article, we have personally volunteered with these organizations before and we highly recommend being involved within the community. These events are great ways to contribute to helping others and nothing beats the feeling of creating positive change in your environment. Bring a couple of friends and have fun making a difference in our community! &nbsp;</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="cat-links"><i class="fa fa-folder-open"></i> Category <a href="http://civiewnews.com/category/news/" rel="category tag">News</a></div><div class="tags-links"><i class="fa fa-tags"></i> Tagged <a href="http://civiewnews.com/tag/emily-chang/" rel="tag">Emily Chang</a> <a href="http://civiewnews.com/tag/isabelle-oroc/" rel="tag">Isabelle Oroc</a> <a href="http://civiewnews.com/tag/volunteering/" rel="tag">volunteering</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

            <div class="post-navss">
      
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://civiewnews.com/news/2022-23-asi-student-government-president-vice-president-and-senators-announced/" rel="prev">The votes are in! Results announced in ASI Elections</a></div></div>
	</nav>            </div>



      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/contribute-community-care-with-local-volunteer-opportunities/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=contribute-community-care-with-local-volunteer-opportunities#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://civiewnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5152' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="media_video-7" class="widget widget_media_video"><h3 class="widget-title">Get involved with The CI View!</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-5152-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/YNg43u6hD2Q?_=1" /><a href="https://youtu.be/YNg43u6hD2Q">https://youtu.be/YNg43u6hD2Q</a></video></div></aside><aside id="flytedesk_ad_unit-4" class="widget flytedesk_ad_unit"><div class="flytead leaderboard"></div></aside></div><!-- #secondary -->
</div>

	</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
  <div class="container">
    <div class="three-column-footer">
        <aside id="media_image-5" class="fwidget widget_media_image"><img width="300" height="232" src="http://civiewnews.com/wp-content/uploads/2020/02/VIEW20_Logo_CIViewBadge1c_WEB-300x232.png" class="image wp-image-3506  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://civiewnews.com/wp-content/uploads/2020/02/VIEW20_Logo_CIViewBadge1c_WEB-300x232.png 300w, http://civiewnews.com/wp-content/uploads/2020/02/VIEW20_Logo_CIViewBadge1c_WEB.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></aside><aside id="flytedesk_ad_unit-3" class="fwidget flytedesk_ad_unit"><div class="flytead leaderboard"></div></aside>
      </div>
      </div><!-- .site-info -->
  </footer><!-- #colophon -->
   <div class="copyright">
   <div class="container">
   <div class="copyright-text">
  Designed By <a href="http://www.howlthemes.com" target="blank" style="color:#efefef;text-decoration:none;">HowlThemes</a>
   </div>
   <div class="back-top">
   <a href="#" id="back-to-top" title="Back to top">Back To Top<i class="fa fa-arrow-circle-o-up"></i></a>
   </div>
   </div>
   </div>
</div><!-- #page -->
	
<img alt='css.php' src="http://civiewnews.com/wp-content/plugins/cookies-for-comments/css.php?k=f63c3701c24d5ee4b1337a6bd8b66a4f&amp;o=i&amp;t=6758186" width='1' height='1' />		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://civiewnews.com/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='mediaelement-css'  href='http://civiewnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://civiewnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/civiewnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://civiewnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-content/themes/aqueduct/js/dragjs.js?ver=5.9.3' id='myscript-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>

</body>
</html>
