<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://civiewnews.com/xmlrpc.php">
<title>The Graduation Edition &#8211; The CI View</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The CI View &raquo; Feed" href="http://civiewnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CI View &raquo; Comments Feed" href="http://civiewnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CI View &raquo; The Graduation Edition Comments Feed" href="http://civiewnews.com/uncategorized/the-graduation-edition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/civiewnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='drag-themes-style-css'  href='http://civiewnews.com/wp-content/themes/aqueduct/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://civiewnews.com/wp-content/themes/aqueduct/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://civiewnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://civiewnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://civiewnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://civiewnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Autism Awareness Month' href='http://civiewnews.com/uncategorized/april-autism-awareness-month/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://civiewnews.com/uncategorized/the-graduation-edition/" />
<link rel='shortlink' href='http://wp.me/p83mdX-8W' />
<link rel="alternate" type="application/json+oembed" href="http://civiewnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fciviewnews.com%2Funcategorized%2Fthe-graduation-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://civiewnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fciviewnews.com%2Funcategorized%2Fthe-graduation-edition%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Graduation Edition" />
<meta property="og:url" content="http://civiewnews.com/uncategorized/the-graduation-edition/" />
<meta property="og:description" content="A Letter from the President Dear CI students: As the spring semester is wrapping up, it is hard to believe my first academic year as President is coming to a close. I am delighted to be at this thr…" />
<meta property="article:published_time" content="2017-05-25T19:57:50+00:00" />
<meta property="article:modified_time" content="2017-05-25T20:33:02+00:00" />
<meta property="og:site_name" content="The CI View" />
<meta property="og:image" content="http://civiewnews.com/wp-content/uploads/2017/05/Grads.jpg" />
<meta property="og:image:width" content="5760" />
<meta property="og:image:height" content="3840" />
<meta name="twitter:image" content="http://civiewnews.com/wp-content/uploads/2017/05/Grads.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://civiewnews.com/wp-content/uploads/2016/12/cropped-Logo-view-01-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://civiewnews.com/wp-content/uploads/2016/12/cropped-Logo-view-01-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://civiewnews.com/wp-content/uploads/2016/12/cropped-Logo-view-01-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://civiewnews.com/wp-content/uploads/2016/12/cropped-Logo-view-01-270x270.jpg" />

<style>
/*--------------------------------------------------------------
5.1 Links
--------------------------------------------------------------*/
a {
color: #d12b3f;
}


a:hover,
a:focus,
a:active{
color: #0568bf;
}

html{
	font-family:Montserrat;
}

.menu-footer ul ul li:hover > a,
.menu-footer ul ul li a:hover, .hentry .entry-meta, .menu-footer > ul > li:hover > a, .drag-social-button a:hover, .three-column-footer h2{
  color: #d1192e;
}
.searchboxcontainer,
button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.newsticker-holder span,
.slider-title,
.titlecatholder span,
.read-more-button a,
.paging .nav-links span,
.howl-email-subs-box,
.woocommerce #respond input#submit,
.woocommerce a.button,
.woocommerce button.button,
.woocommerce input.button,
.main-navigation ul ul,
.main-navigation ul li:hover,
.main-navigation ul .current-menu-item,
.tagcloud a:hover,
.drag-social-button-center ul li a:hover
{
background: #d1192e;
}
.entry-content{
font-size: 14px;
}
/*--------------------------------------------------------------
5.1 Boxed Layout
--------------------------------------------------------------*/
#page {
  width: 1140px;
  margin: 0px auto;
  background: rgb(255, 255, 255);
}
.main-navigation {
  margin-left: -20px;
}
@media only screen and (max-width: 1118px){
#page {
  width: 1000px;
}
  }
  @media only screen and (max-width: 970px){
#page {
  width: 780px;
}
.main-navigation {
  margin-left: 0px;
}
  }
  @media only screen and (max-width: 740px){
#page {
  width: 570px;
}
  }
   @media only screen and (max-width: 530px){
#page {
  width: 100%;

}
body{
  background: #fff !important;
}.searchboxcontainer {
  margin-right: 0px !important;
}
   }
    @media only screen and (max-width: 340px){
#page {
  width: 300px;
}
    }

body {
  background-repeat: no-repeat;
  background-attachment: fixed;
  background-position: center center;
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
  background-image:url('http://civiewnews.com/wp-content/uploads/2017/01/background.jpg');
}

.searchboxcontainer {
  margin-right: -20px;
}
.srchcontainer {
  margin-right: 0px;
}

.secondary-navigation .tinynav{
	background: #d23f50;
}
</style>

</head>

<body class="post-template-default single single-post postid-554 single-format-standard wp-custom-logo" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="hfeed site">

<div class="drag-navbar">
<div class="container">

                <nav id="site-navigation" class="main-navigation" role="navigation">
					</nav><!-- #site-navigation -->
<div class="searchboxcontainer"><i class="fa fa-search"></i></div>
</div>
</div>
<div class="srchcontainer">
<div class="srchcontainerin">
<form role="search" method="get" class="search-form" action="http://civiewnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
</div>
	<header id="masthead" class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
        <div class="container">
        		<div class="site-branding-center">
				<a href="http://civiewnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="2692" height="1438" src="http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01.jpg" class="custom-logo" alt="" itemprop="logo" srcset="http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01.jpg 2692w, http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01-300x160.jpg 300w, http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01-768x410.jpg 768w, http://civiewnews.com/wp-content/uploads/2016/09/cropped-cropped-Logo-final-01-1024x547.jpg 1024w" sizes="(max-width: 2692px) 100vw, 2692px" /></a>		</div><!-- .site-branding -->
				   <center><div class="drag-social-button-center">
	         <ul>
             <li><a class="fblink" href="http://facebook.com/ciview" target="blank"><i class="fa fa-facebook"></i></a></li><li><a class="twitterlink" href="http://twitter.com/theciview" target="blank"><i class="fa fa-twitter"></i></a></li>
 <li><a class="instalink" href="http://instagram.com/theciview" target="blank"><i class="fa fa-instagram"></i></a></li> <li><a class="ytubelink" href="https://www.youtube.com/channel/UC3hO6wFZgyuAk1jb06BrMHA" target="blank"><i class="fa fa-youtube"></i></a></li>	         </ul>
	        </div></center>

            <nav class="secondary-navigation secondary-navigation-center" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div class="menu-footer">
		<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://civiewnews.com/about/">About</a></li>
<li class="page_item page-item-84"><a href="http://civiewnews.com/calendars/">Calendars</a></li>
<li class="page_item page-item-328"><a href="http://civiewnews.com/comics/">Comics</a></li>
<li class="page_item page-item-53"><a href="http://civiewnews.com/contact/">Contact</a></li>
<li class="page_item page-item-46"><a href="http://civiewnews.com/gallery/">Gallery</a></li>
<li class="page_item page-item-386"><a href="http://civiewnews.com/sports/">Sports</a></li>
<li class="page_item page-item-32"><a href="http://civiewnews.com/staff/">Staff</a></li>
</ul></div>
</div>
		</nav>

	</div>	
	</header><!-- #masthead -->

	<div id="content" class="site-content">

<div class="main-outer container">
  <div id="primary" class="content-area">
    <main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

    
      <article id="post-554" class="post-554 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	<header class="entry-header">
		<h1 class="entry-title" itemprop="text">The Graduation Edition</h1>
		<div class="entry-meta">
			<div class="postdcp"><span class="posted-on"><i class="fa fa-calendar-o"></i> <a href="http://civiewnews.com/uncategorized/the-graduation-edition/" rel="bookmark"><time class="entry-date published" datetime="2017-05-25T19:57:50+00:00">May 25, 2017</time><time class="updated" datetime="2017-05-25T20:33:02+00:00">May 25, 2017</time></a></span><span class="entry-author" itemscope="itemscope"><i class="fa fa-user"></i><a href="http://civiewnews.com/author/megan-mimiaga/" rel="author"><span itemprop="name">The CI View</span></a></span><span class="comment-count"><i class="fa fa-comments"></i> <a href="http://civiewnews.com/uncategorized/the-graduation-edition//#comment">0</a></span></div>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
		<div class="entry-content" itemprop="text">
		<h2 style="font-family: Gill Sans;">A Letter from the President</h2>
<p>Dear CI students:</p>
<p>As the spring semester is wrapping up, it is hard to believe my first academic year as President is coming to a close. I am delighted to be at this thriving public university where we are re-imagining higher education for the 21st century. It’s been an incredibly exciting and productive academic year.</p>
<p>Last fall, we welcomed the largest freshman class in CI’s history – 1,021 students – and opened two new buildings on campus. Santa Rosa Village allowed us to welcome an additional 600 freshmen to on-campus living. Islands Café, our largest dining facility, doubled in size and significantly expanded its menu.</p>
<p>In addition to our beautiful new buildings, we experienced many exciting academic accomplishments. Our Nursing program was ranked #11 out of 127 programs in California by RegisteredNursing.org and we made national history by securing our sixth Hispanic Serving Institution (HSI) grant from the U.S. Department of Education &#8212; bringing our HSI grant total to $26 million in six years.</p>
<p>As I embarked on my journey with CI, I launched a listening tour to glean from our University what is not available on paper &#8212; our culture, our values and our people. I hosted Bagels with Beck, Burritos with Beck, even Bento Boxes with Beck. The campus had quite a good time playing with my name. I met with faculty, staff, alumni, campus leadership, local business and community leaders, donors and our Foundation board. But one of my all-time favorite experiences this year was meeting all of you and taking selfies across campus (#selfieswithbeck). Prior to joining our campus, I had absolutely no experience with social media and I thank you all for teaching me how to stay connected with you on Instagram!</p>
<p>I have been continually impressed with the high caliber of students at CI. Many of you are the first in your families to go to college. Through our conversations, I have heard inspiring stories of success following deep personal struggle. You are persevering against many obstacles and remaining unwavering in your commitment to the highest academic ideals. I admire your dedication and delight in watching you transform into leaders right before my eyes.</p>
<p>Congratulations to those of you who are graduating. Your degree represents years of diligent work and tireless study. You should be proud of your hard-earned accomplishment. I hope your time at CI has been transformative and leaves you with a new perspective on life and on the world. Leading the way, doing things differently and being innovative is an indelible part of the CI campus and now should be firmly entrenched in your DNA. I wish you the best of luck as you continue to make your highest personal and professional aspirations come true and the world a better place for future generations.</p>
<h2><em>Erika D. Beck, Ph.D.</em></h2>
<p><em>President</em></p>
<hr />
<p>&nbsp;</p>
<h2 style="font-family: Gill Sans;">CI Students to Explore the Arctic</h2>
<p style="font-family: Gill Sans;">By Julia Cheng<br />
<a href="mailto:Julia.cheng658@myci.csuci.edu">Julia.cheng658@myci.csuci.edu</a></p>
<p>Hundreds of years ago, brave adventurers faced huge icebergs and dead ends in the islands forming northern Canada. Sailors previously believed the Northwest Passage did not exist because no one had successfully travelled through from Western Europe to Eastern Russia. However, due to global warming the path has cleared of ice significantly enough during the summer that a luxury cruise liner sailed through the Northwest Passage last summer. Less ice also means that the dreams of a much shorter shipping route length will finally come to fruition a few centuries late, meaning more industry opportunities will arise sooner rather than later.</p>
<p>This is where the University of Rhode Island (URI) comes in; they created the Northwest Passage Project (NPP) with a team of scientists from across the U.S. as well as high school students, undergraduate students and graduate students from various schools in the U.S. and Canada. The URI is also working with a documentary team to show the world the research, the politics of the arctic, the Inuit people, and the history of the Northwest Passage.</p>
<p>Almost everyone involved will be sailing on the a three-masted sailing ship, the SSV <em>Oliver Hazard Perry</em>, from Pond Inlet, Nunavut, Canada through the Northwest Passage to Cambridge Bay, Nunavut, Canada, collecting various types of data, observing the wildlife, and stopping along the way to speak with the Inuit people and learn about their culture. NPP is scheduled to take place July 27 through August 30.</p>
<p>CSU Channel Islands is one of five colleges chosen to participate in the NPP because CI is a minority serving school, a requirement of the colleges. Three students, including myself, and one alternate have been accepted to participate in the research conducted aboard the <em>Oliver Hazard Perry</em> this summer.</p>
<p>The expedition will consist of two legs; half of the students on the first leg will be sailing from Pond Inlet, Nunavut to Resolute Bay, Nunavut and the second half of the group will sail from Resolute Bay, Nunavut down to Cambridge Bay, Nunavut. CI students will be joining the expedition on the second half of the trip because other colleges involved begin their fall semester a couple of weeks before CI begins, and CI students will only be missing the first three days of the semester.</p>
<p>In the third week of June all participating students will attend an orientation at the URI to review the research plans, receive some practical sailing training, and meet the team of scientists, the documentary crew, and the other students.</p>
<p>Participants Nikolas Vankeersbilck and Natali Chavez, along with alternate participant Rachel Gerety, have responded to the following questions: What are you most looking forward to? What about this trip made you apply? What motivated you to apply? Why is this important, in general and to you?</p>
<p>“The part of the whole experience I am looking forward to the most is being able to work with some brilliant scientists and other students from across the country on important research projects. I applied for the Northwest Passage Project because it provides a unique opportunity to witness firsthand the dramatic effects that global warming is having on our Earth,” wrote Nikolas Vankeersbilck.</p>
<p>“I look forward to traveling to a completely unfamiliar extreme destination for research and working with the team of scientists, historians, journalists, education professionals, and students from across the US. This being a research trip that offered a biology, physics and chemistry project is what attracted me since those are three disciplines I am familiar and interested in. The personal importance of this trip is that I will be able to bring back data and valuable information about the arctic to share and inform the people back home in California. This trip will be significant to me because I always associated the arctic with a beautiful icy landscape and when taking Dr. Denton’s evolutionary biology class, she would display her collection of photos she took when traveling to the arctic so now I can finally see this stunning frozen tundra with my own eyes,” wrote Natali Chavez</p>
<p>“What I&#8217;m most looking forward to (at the training orientation) is getting to learn more about how to sail on a tall ship and how data will be collected for the research projects during the expedition. I decided to apply for the trip because the Arctic is a remote place that not many people get to experience, let alone sail through on a tall ship!  It sounds like a very exciting and unique experience, and I hope that the students who do get to go have a fantastic time during it! The research done on this trip is important because the data collected on the Arctic&#8217;s current condition will help scientists and policymakers better understand how to approach issues involving the Arctic.  I think that collecting data firsthand will be very useful,” wrote Rachel Gerety, the alternate participant.</p>
<p>For more information on the trip, check out the website! <a href="https://northwestpassageproject.org/">https://northwestpassageproject.org/</a></p>
<hr />
<p>&nbsp;</p>
<h2 style="font-family: Gill Sans;">Student Submissions</h2>
<p><strong>Ashley Medina</strong><br />
<a href="mailto:Ashley.medina038@myci.csuci.edu">Ashley.medina038@myci.csuci.edu</a></p>
<p>Tell us about your capstone project. What have you learned about research? How will your research or project impact your career or community?</p>
<p>As an English major, the curriculum, theories, and professors I have encountered have all stressed how complex and interwoven English is as a field. My capstone research only emphasized this point further. My project explores the various and dimensional identities of incarcerated writers, as well as the roles that writing assumes within correctional spaces. My project is a collection of academic research, prison poetry, and personal experience. The discussion of identities and the roles of writing is facilitated through examples of inmate writing, either stemming from my collected research or from a poetry workshop I conducted in a Ugandan prison during the summers of 2014 and 2015.</p>
<p>I hope that my research at least sparks some interest and widens the conversation on incarceration. Identity, like the field of English, is such a multileveled subject that trying to place it into confined definitions is limiting. In a larger scope, I hope my research and personal experience address the stigma of those who find themselves incarcerated, and strikes a larger discussion on correctional settings.</p>
<p>My capstone is only a small reflection into my interest and involvement with prison populations and correctional settings. In the fall I will be applying for a social work grad program with a forensic/correctional emphasis. Through my capstone research, my passion for prison education, reform, and restorative justice has grown and strengthened.</p>
<p>Who was your favorite professor at CI? How has this professor impacted your education or future career?</p>
<p>Trying to pick a favorite CI professor is challenging, as so many have been inspiring. But two of particular inspiration were Sofia Samatar and Kathleen Klompien. Dr. Samatar made me excited to come to class each week through her humor, charisma, and fascinating global experience. She widened my understanding of global literature and helped me become a better student. Dr. Klompien helped me strengthen my writing by making me use my writing for interdisciplinary environments. Dr. Klompien also taught a class in the Ventura Youth Correctional Facility, the same time I was volunteering there. By seeing my professor active in the community and implementing her approaches beyond the classroom, I became further encouraged to do the same.</p>
<p><strong>Stephanie Anderson</strong><br />
<a href="mailto:Stephanie.anderson593@myci.csuci.edu">Stephanie.anderson593@myci.csuci.edu</a></p>
<p>My time at CI last year especially truly opened doors for me. Faculty took interest in me and my journey and encouraged me to consider grad school. I made amazing friends and finally got involved in things like <em>The CI View</em>. Starting this fall, I will be attending Portland State University&#8217;s graduate program in Book Publishing, and I owe it all to the incredible faculty and student support in the English program and at CI as a whole.</p>
<p><strong>Ariella Klein</strong><br />
<a href="mailto:Ariella.klein873@myci.csuci.edu">Ariella.klein873@myci.csuci.edu</a></p>
<p>Position: Teacher&#8217;s Aid<br />
Community Partner: Coutin School</p>
<p>Project summary: I completed service learning as a teacher&#8217;s assistant at Coutin School, a nonpublic school in the San Fernando Valley. The school consists of at-risk youth with special learning and emotional issues. My duties included assisting teachers with preparing classroom materials, supervising the students and enforcing classroom rules. Much my time was spent acting as a role model and bringing out the brilliant creativity that all of the students possess.</p>
<p><strong>Michelle Noyes</strong><br />
<a href="mailto:Michelle.noyes531@myci.csuci.edu">Michelle.noyes531@myci.csuci.edu</a></p>
<p>Over the past 4 years CI has become my second home. I have spent countless hours in the Student Union, Bell Tower and the library studying or just relaxing with friends. I will miss passing my friends in the hallway between classes or on the way to lunch. The four years I have spent at CI have flown by quicker than I could have ever realized. My favorite memories include kayaking at the boating center, becoming involved in clubs, and lastly my time as Student Government President.</p>
<p><strong>Noah Rubino</strong><br />
<a href="mailto:Noah.rubino853@myci.csuci.edu">Noah.rubino853@myci.csuci.edu</a></p>
<p>It’s been a surprisingly short few years, but now I’m finally graduating or “commencing” or whatever the official term for it is. I have to say, I’ve rather liked it here at CI. Not that I’m going to go for another semester—financial aid only goes so far—but it’s been a good run.</p>
<p>If there’s one thing that I will never forget about this school, it’s how gosh-darn pretty it is. This is because whenever I tell someone where I go to school they will not stop talking about how “beautiful” the place looks—assuming, of course, that they don’t ask me if I have to take a ferry to school. But hey, they’re right; it is a nice campus. I enjoyed the simple act of walking from one building to another. Sometimes I even thought about studying outside, but then I remembered it was the 21<sup>st</sup> century and sunlight has a nasty habit of not playing nice with glossy laptop screens.</p>
<p>It isn’t all good times, though. With California’s drought still persevering, I fear that one day I will look upon a group of incoming freshmen and tell them legends about how the fountain in the central mall actually used to run. Yes, with actual water!</p>
<p>Of course, not even Southern California can be completely dry all the time; sometimes it rained. And Albert Hammond was right—when it actually <em>does </em>rain here, it does so brutally and without mercy. I’m honestly amazed that my school books and tech were in usable condition after enduring those storms; on these days, my rolling backpack generally looked like it had been to a particularly muddy Hurricane Harbor and didn’t invite me.</p>
<p>But thankfully, those days were few and far between, and I was able to look forward to trekking from my one class to the library to another class in bright, sunny, colorful weather.</p>
<p><strong>Alexa Ellen</strong><br />
<a href="mailto:Alexa.ellen459@myci.csuci.edu">Alexa.ellen459@myci.csuci.edu</a></p>
<p>I have completed my service learning project with Golden Heart Ranch organization that was founded to help young adults with special needs have the opportunity to live independently. GHR is based out of Manhattan Beach, however the assisted living homes and the actual ranch is located in Malibu Canyon. Some of the duties included administrative work such as building employee handbooks, creating brochures and gathering donations.</p>
<p><strong>Sheridan Soderstrom</strong><br />
<a href="mailto:Sheridan.soderstrom358@myci.csuci.edu">Sheridan.soderstrom358@myci.csuci.edu</a></p>
<p>Position: Communications Assistant/Administrative Volunteer<br />
Community Partner: Boys &amp; Girls Club of Burbank and Greater East Valley</p>
<p>I have completed my service learning project with the Boys &amp; Girls Club of Burbank and Greater East Valley under the guidance of Director of Development. Assignments included composing press releases, designing a new volunteer brochure, editing the current website, and securing and collecting donations.  My proudest accomplishment was assisting in the organization&#8217;s annual gala, Fiesta 2017.</p>
<p><strong>Emely Vasquez</strong><br />
<a href="mailto:Emely.vasquez100@myci.csuci.edu">Emely.vasquez100@myci.csuci.edu</a></p>
<p>My name is Emely Vasquez and capstone project for political science is a study on urbanization and its effect on local policy in the inland empire. It is a quantitative study which analyzes the determinants of change in local policy. My research applies directly to me since I live in a developing area. Local government is a potential career path in my future and this study helps me better understand fluctuating policy patterns. My favorite memory as a CI student was first entering Bell Tower and getting lost! My favorite professor here at CI was Professor Sanchez, my social stats professor. He has helped me in recognizing the importance of interpreting data and looking at the story behind the numbers. I am going to miss the friends I’ve made, especially those I met when I first arrived here at CI. I plan on moving back to San Diego County where I will work for Edward Jones, a financial advising company.</p>
<p><strong>Helen Eloyan</strong><br />
<a href="mailto:Helen.eloyan368@myci.csuci.edu">Helen.eloyan368@myci.csuci.edu</a></p>
<p>My capstone project is basically a product of implementing sustainable principles into land use planning. I am researching and constructing a Conservation Priority Map (CPM) for the Santa Monica Mountains primarily utilizing Geographic Information Systems (GIS). By incorporation factors like slope, wildlife corridors, water bodies, distances from roads and parklands, critical habitat for endangered or threatened species, and land use, I can determine the most suitable areas of the Santa Monica Mountains for conservation. Conversely, the least suitable areas would be the most suitable for development. I hope that my research will influence planners to incorporate the needs of wildlife and sustainability into the beginning processes of planning and ultimately guide development and conservation to a more sustainable solution. Throughout my research I have learned that having a back-up file or an extra hard drive is crucial, things will get messed up but if you’re prepared for it, it won’t throw you off schedule. I also learned that the earlier you begin and the more goals you place for yourself the more likely you are to have a smooth experience.</p>
<p>My favorite memory as a student was doing field work, I don’t have a particular site that I favor more than the other, but I do prefer being in the field as opposed to working inside wearing a lab coat. All my professors at CI have been amazing and helpful, however if I had to pick one, I would pick Dr. Brett Hartman. After taking Dr. Hartman’s classes, I found my passion for land use planning and GIS. He has been instrumental in growing my skillset in GIS and helping me in my capstone. After I graduate, I will definitely miss my friends and the environment at CI but I am excited to secure a job in the land use planning field.</p>
<p><strong>Jack Prehatny</strong><br />
<a href="mailto:Jack.prehatny305@myci.csuci.edu">Jack.prehatny305@myci.csuci.edu</a></p>
<p>My name is Jack Prehatny and my capstone project for economics is updating an econometric study called Crane and Crane (2002). This study analyzes the impact of terrorist activity on economic growth in developed and developing countries. Using a program called STATA, I collect and analyze data from various sources to determine the significance of terrorism on several economic indicators. As a business and econ major, I plan on finding a career in business or financial analysis, and this project has helped me better understand how to collect and utilize data for empirical analysis.</p>
<p>My favorite CI memory is meeting my roommates for the first time! My favorite CI professor is Jared Barton. Jared is incredible, he devotes so much of his time to help students grow even though he has just had another child. He has helped strengthen both my analytical and critical thinking skills and I am very grateful to have such an intelligent professor. I will miss all the crazy dorm parties and “ghost-hunting” with friends, and I will also admittedly miss the block parties. After graduation, I will move back to San Diego to pursue a career in business analytics or wealth management.</p>
<p><strong>Tiffany Martinez</strong><br />
<a href="mailto:Tiffany.martinez757@myci.csuci.edu">Tiffany.martinez757@myci.csuci.edu</a></p>
<p>Position: CI Food Pantry Communication Ambassador<br />
Community Partner: CI Food Pantry (Hosted by: The Center of Community Engagement)</p>
<p>I have completed my service learning project with the CI Food Pantry as the Communication Ambassador. My duties as the Communication Ambassador included: creating flyers, posters, posting on the Center of Community Engagement Facebook page, hosting a giveaway, collaborating with clubs/people on campus, creating the &#8220;Recipe of the Week&#8221; using items stocked in the food pantry, and using various marketing techniques to reach CI students and connect them to the available resources provided by the food pantry.</p>
<p><strong>Megan Mimiaga</strong><br />
<a href="mailto:Megan.mimiaga901@myci.csuci.edu">Megan.mimiaga901@myci.csuci.edu</a></p>
<p>While living at home and attending a tiny, new university, I often got asked the question: &#8220;Don&#8217;t you wish you had a real college experience?&#8221; By this, I assume people were referring to living in a dorm and holding a red solo cup every night, not exactly my style. But ever since I toured CI in high school it felt like a home away from home. Tucked away in the hills, I might as well have been a million miles away in some magical old world with plenty of trees.</p>
<p>Being an English major, I found my family here. With such a small, tight-knit group of people I found students and professors alike who pushed me to see all that I was capable of. The Publishing House course taught by Sean Carswell has given me the real-world publishing skills I need to find employment. All of my creative writing courses have taught me to write with honesty and the words on the page will speak for themselves. I feel pride, accomplishment and satisfaction with my education at CI. I&#8217;m ready for the great, big unknown. So thank you to my people, (you know who you are), for giving me an inspiring, passionate, worth-while college experience.</p>
<p><strong>Andrew Damron</strong><br />
<a href="mailto:Andrew.damron289@myci.csuci.edu">Andrew.damron289@myci.csuci.edu</a></p>
<p>Many things have happened in my life since starting school here at CI, it’s hard to decide which moment is my exact favorite. Thinking back, I’d have to honestly say it was the trip to Owens Valley Research station in ESRM 463 (Water Resource Management). The jokes and stories that were told on that bus ride made me laugh so much that my jaw was sore for the next few days. The view of the mountains covered in snow that we woke up to every morning was incredible. Professor O’Hirok went above and beyond making sure that trip was great for all of us! I think what I’ll miss the most from CI is the ease of making new friends, it’s such a relaxed environment on this campus that it’s almost impossible to not make new friends every semester.</p>
<p>My capstone project was assessing human impact on winter shorebird behavior in Ventura County beaches. This project had me out at six different beaches across Ventura studying six different birds and their behavior. The way I assessed their behavior was by flushing these birds at each of the beaches and measured the distance I was from the birds when they flushed. Now flushing is when someone or something initiates a reaction causing the birds to move from their location. For my project I counted flushes as anything causing them to move further than 3 meters. The data from this project is important because I used Ormond beach, which is heavily regulated by laws dictating activities allowed at the beach compared to other unregulated beaches. From this data, I was able to note a difference in flushing distances between the regulated and unregulated beaches, with unregulated beaches having a lower flushing distance overall. This indicates that birds at unregulated beaches are desensitized to activities around them making them more vulnerable to predation. This also helps show the effectiveness of the regulations at Ormond beach, which may be useful in implementing or enforcing laws at unregulated beaches!</p>
<p><strong>Paul Trevino</strong><br />
<a href="mailto:Paul.trevino854@myci.csuci.edu">Paul.trevino854@myci.csuci.edu</a></p>
<p>The teacher that had the most memorable impact on me is Dr. Cynthia King. She taught the Nonprofit Leadership class and ended the semester with the sentiment, “Do what makes your heart sing.” Her remark left me wondering what is it that I truly want to do in life.</p>
<p>After graduating, I will be moving forward with her words of wisdom. I have been given the opportunity of a lifetime. My professional title will be Pyrotechnic Operator. The work to be performed is displaying fireworks for Disneyland Resorts.</p>
<hr />
<h2 style="font-family: Gill Sans;">A Letter from the Managing Editor</h2>
<p>Hey CI!</p>
<p>What a year it has been! From working with the paper’s largest staff ever to covering CI’s first student protest, there was never a dull moment here at <em>The CI View</em>. I sincerely hope that the student population has benefited from all the hard work that our team has put into our publication this year.</p>
<p>As I prepare to graduate, I’ve been reflecting on my time here at CI. It is only my second year here, as I transferred from a community college, but CI really does feel like my home. Ever since I first set foot on this campus I have known it was the right place for me to be. I feel so lucky to have been surrounded by so many dynamic and inspiring students, staff and faculty members for the past two years.</p>
<p>I will be graduating suma cum laude with an English major and performing arts minor, and English program honors. I could not have succeeded without the amazing network of people and resources available to me here at CI. While I will certainly miss this place, I feel very prepared for the future. I have accepted a full time position at SAGE Publishing for the summer, and will be attending CSU Fullerton in the fall to obtain a master’s in American Studies. Commencement will be bittersweet, but I know that CI has prepared us for the future and I will be proud to be an alumna.</p>
<p>For those of you who will be coming back to CI in the fall, remember to take advantage of the opportunities available to you here, and don’t forget to make memories. Your time here will fly by faster than you think.</p>
<p>For those of you graduating this year, congratulations! We did it! Let’s go out and show the world what we can do. Here&#8217;s to the can&#8217;ts we turned into cans and the dreams we turned into plans. Here&#8217;s to the late nights and early mornings. Here&#8217;s to the hustle. Here&#8217;s to us, class of 2017!</p>
<p>Best,</p>
<h3><em>Christina Brown</em></h3>
<hr />
<h2 style="font-family: Gill Sans;">A Letter from the Editor in Chief</h2>
<p>This year has been about learning and overcoming challenges. <em>The CI View</em> has made leaps in its readership, membership, and in its content. With that comes many new learning opportunities. I have learned that it is important to devote one hundred percent at all times to your work until you can work even harder. It has been our job to make sure each page accurately reflects our student body. The paper stands for our community and is a printed version of our history.</p>
<p>You don’t have to be an expert at anything, but you have to be willing to work like one. Gathering content, fact checking and putting together our paper takes contribution from a large amount of people. Each person is going to bring their knowledge and skills to be able to create that valuable paper. <em>The CI View</em> is CI’s student paper and I hope to see it evolve into whatever our students’ ideas evolve into. It has been a pleasure to be able to serve in this job and gain experience that CI has provided for the professional world. As we graduate, we can only take our experiences and use them to propel us forward into our next chapter. We will always have the responsibility to ourselves to seek out the best opportunities in our lives. We don’t always get paid for that, but we are rewarded in other ways such as success, happiness and the people we meet.</p>
<p>A letter from the editor isn’t about my life and accomplishments, it is about our school’s accomplishments. In any leadership position I have learned that it is about how you handle tough topics as well as represent everyone you are surrounded by. We are a community. I am going to miss the home I have created within this community. Thank you to everyone who took part in our publication this year by either contributing to our paper, or being a part of the stories we covered.</p>
<p>Our publication is open to the next set of editors to publish content in a way that will best fit the next year’s group of students. <em>The CI View</em> will always serve the same purpose, portrayed in different ways. I encourage those not graduating to take a risk and submit a part of who you are in the form of writing, drawing, or your own vision of connecting content together in the paper next year.</p>
<p>Regards,</p>
<h3><em>Jennica Gold</em></h3>
<hr />
<h2 style="font-family: Gill Sans;">A Letter from the Layout Editor</h2>
<p>Greetings <em>CI View</em> Readers,</p>
<p>You probably had no idea my position as a Layout Editor existed. I’m the person who makes the paper colorful and eye-catching when you’re too tired to read more text.</p>
<p>This year I have brought you word searches, many graphics, advertisements, pictures, event calendars and even a Spider-man related prank. What I do is truly an art of organization; every month, this paper is one big puzzle.</p>
<p>If there is one thing I’ve learned from my position on campus it’s this: get involved. This is the best way to make close friends, supportive business alliances, and positive college memories. You know, like when older people get to say, “I worked for my student newspaper when I was your age,” that could be you.</p>
<p>Our leadership team of 2016-2017 happened to get along really well, making this job more than just a job. We had a lot of fun creating this news source for you and I hope you enjoyed reading each issue. Thank you all for the opportunity to shine.</p>
<p>As a graduating senior I’m sad to leave behind such an established entity on our close-knit campus community. But I’m also writing to say that my position is open for the following term. Remember when I told you that getting involved at CI is important and beneficial? Now is your chance, I hope you take it. Apply through Dolphin Careerlink on your MyCI account to be the next Layout Editor. Your team needs you.</p>
<p>Farewell,</p>
<h3><em>Megan Mimiaga</em></h3>
<hr />
<h2 style="font-family: Gill Sans;">Lampoon Lagoon</h2>
<h3 style="font-family: Gill Sans;">An Appeal For A Better Grade Appeal Process</h3>
<p style="font-family: Gill Sans;">By Noah Rubino<br />
<a href="mailto:Noah.rubino853@myci.csuci.edu">Noah.rubino853@myci.csuci.edu</a></p>
<p>Listen up kiddos, because I have some breaking news for you: bureaucracy sucks. Yes, I know, this is the Opinion section, and I have no business dropping a white-hot scoop like that here, but I just had to tell you all about this sudden revelation that I had.</p>
<p>You see, last semester—not this one, the one before that—I had a certain type of professor. We have all met this kind of professor at some point in our academic careers; one who gives out assignments and grades them via a process that can only have come from an alternate dimension where everyone is insane and sports goatees. You know—That Professor.</p>
<p>Now, my particular version of That Professor happened to grade me particularly low for the class in question, despite my going above and beyond to complete both the assignments and ask enough probing queries to make the authors of the books in question roll in their graves. When this troublesome teacher explained to me exactly how my grade was calculated, I gawped in bewilderment and decided that then would be an excellent time to try and contest that grade.</p>
<p>Because, hey, it turns out that if you feel a professor graded you via methods that would leave the entire Mystery, Inc. gang befuddled, you can in fact contest that grade.</p>
<p>In theory.</p>
<p>You see, there is of course A Process for this thing. A long, complicated, bureaucratic process involving emails, meetings, emails, filling out forms, emails, antagonizing That Professor, and emails. Did I mention emails? Because I sent out a lot of those. Glorious, eloquently worded, meticulously detailed emails, some long enough to make the poor bastard who had to read them whimper in fear.</p>
<p>But unfortunately for everyone else involved, I’m the kind of sick lunatic who likes writing those sorts of emails, so I kept up my part in that process dutifully.</p>
<p>Most people aren’t certifiable like I am, so they turn and flee from bureaucracy like Tom Cruise in whatever action flick that ageless wierdo is doing these days. This makes actually getting them to follow the grade appeal process about as frustrating as getting a puppy to not ruin everything it looks at. Thus, I was as patient and assertive as I needed to be, but as I write this I feel that I may have given everyone too much credit.</p>
<p>Much like in the climax of a summer blockbuster, I suddenly stumbled onto a time limit—a sort of metaphorical clock counting down to doomsday. If this world made sense, I would be graduating in a few weeks, ready to wave my diploma in potential employers’ faces. But in reality, I am now being forced with a decision.</p>
<p>I can put my degree on hold, and wait for the appeal to complete, or I can forget the whole appeal and accept the deranged grade that That Professor has branded me with, making all of my tenacious typing and emailing be in vain.</p>
<p>And really, I don’t think I should have to make that decision. Why should I be forced to make the diploma that I have struggled for four years to obtain vanish farther into the future like a mirage?</p>
<p>I don’t think I’m an anomaly, either. It appears that, even with my rad email skills, there is no way to appeal a grade without it taking more than a full semester of time. But, if I had been able to make the appeal before my last semester, I would have just antagonized a professor who, at this tiny school, I would likely run into again.</p>
<p>So basically, aggressive emailing alone can’t save the world. And that’s terrible.</p>
<hr />
<h2 style="font-family: Gill Sans;">Throwback Review: School Daze (1988)</h2>
<p style="font-family: Gill Sans;">By Mark Westphal<br />
<a href="mailto:Mark.Westphal708@myci.csuci.edu">Mark.Westphal708@myci.csuci.edu</a></p>
<p>For our graduation issue, I thought I would talk about something not current, but also something relevant, something from a director not shy to controversy, something that is crazy and weird, but, still a college film.</p>
<p>Enter Spike Lee’s “School Daze,” one of the few black college films ever made. I say this because many college films generally don’t feature historically black colleges, and they definitely don’t focus a whole lot on the “Back to Africa” movement and the innermost struggles that plague black colleges.</p>
<p>The movie is a prime example of what people think Spike Lee’s movies are about. For those not aware of his work: there is craziness, ridiculous over-the-top acting, Spike Lee himself in his own movie, and discussion of race relations.</p>
<p>What makes this movie stand out to me compared to any other college comedy is that it satirizes aggressive fraternity hazing, sorority rivalries between mixed race and black students and relationships between the college students and the other black people of the town, while also calling attention to Laurence Fishburne’s character who is facing opposition from the whole college over his stance on giving money to the poor in Africa. These scenes are very good, and quite thought-provoking at times.</p>
<p>However, the standout issue I have with the film is that it will go from one good scene to another scene that is tonally off from the previous, which can be irritating going from a heartfelt scene between Fishburne and his girlfriend to Spike Lee’s character trying to get into the crazy frat.</p>
<p>However, since I have such short space, I will say that what good things are in the film are good, and I would recommend it if you are already familiar with Spike Lee’s filmography.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

            <div class="post-navss">
      
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://civiewnews.com/uncategorized/april-autism-awareness-month/" rel="prev">Autism Awareness Month</a></div></div>
	</nav>            </div>



      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uncategorized/the-graduation-edition/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://civiewnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='554' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="captainform_widget-7" class="widget widget_captainform_widget"><h3 class="widget-title"></h3><!--noptimize--><script type="text/javascript">
    var captainformCustomVars = {};
    var captainformThemeStyle = {};
    var append_element = append_element || function(e){if(void 0==e)return!1;if(!("elementType"in e))return!1;var n=null;if(n=e.following?e.following.parentElement:e.inside?e.inside:e.replacing?e.replacing.parentElement:"script"==e.elementType?document.head:document.body,null==n)return!1;var l=document.createElement(e.elementType);delete e.elementType,l=jQuery.extend(l,e),e.replacing?n.replaceChild(l,e.replacing):n.appendChild(l)};
    var captainformDomReady = captainformDomReady || function(e){var t=!1,n=function(){document.addEventListener?(document.removeEventListener("DOMContentLoaded",d),window.removeEventListener("load",d)):(document.detachEvent("onreadystatechange",d),window.detachEvent("onload",d))},d=function(){t||!document.addEventListener&&"load"!==event.type&&"complete"!==document.readyState||(t=!0,n(),e())};if("complete"===document.readyState)e();else if(document.addEventListener)document.addEventListener("DOMContentLoaded",d),window.addEventListener("load",d);else{document.attachEvent("onreadystatechange",d),window.attachEvent("onload",d);var o=!1;try{o=null==window.frameElement&&document.documentElement}catch(a){}o&&o.doScroll&&!function c(){if(!t){try{o.doScroll("left")}catch(d){return setTimeout(c,50)}t=!0,n(),e()}}()}};
    var readyStateOverflowInterval;
    captainformDomReady(function() {
        if (document.getElementById('captainform_js_global_vars') == null) {
            append_element({
                elementType: "script",
                type: "text/javascript",
                id: "captainform_js_global_vars",
                textContent: 'var frmRef=""; try { frmRef=window.top.location.href; } catch(err) {}; var captainform_servicedomain="app.captainform.com";var cfJsHost = "https://";',
            });
        }
                try {
            clearInterval(readyStateOverflowInterval);
        }
        catch(e) {
            console.warn('[CaptainForm] Clear readyStateOverflowInterval error');
        }
        readyStateOverflowInterval = setInterval(function () {
            try {
                var elements = ['html', 'body'];
                var foundElementWithOverflowHidden = false;
                jQuery(elements).each(function (index, element) {
                    if (jQuery(element).css('overflow-y') == 'hidden') {
                        foundElementWithOverflowHidden = true;
                        if(jQuery(element).height() > jQuery('window').height()){
                            jQuery(window).resize();
                        }
                    }
                    if(!foundElementWithOverflowHidden) {
                        clearInterval(readyStateOverflowInterval);
                    }
                });
            }
            catch (e) {
                console.warn('[CaptainForm] Overflow check error');
            }
        }, 300);
            });
</script><!--/noptimize--><!--noptimize--><script type="text/javascript">
    captainformCustomVars['762750'] = '';
    captainformThemeStyle['762750'] = '';
    captainformDomReady(function () {
        if (document.getElementById('captainform_easyxdmjs') == null) {
            append_element({
                elementType: "script",
                type: "text/javascript",
                id: "captainform_easyxdmjs",
                src: cfJsHost + captainform_servicedomain + "/includes/easyXDM.min.js",
            });
        }
        if (document.getElementById('iframeresizer_embedding_system') == null) {
            append_element({
                elementType: "script",
                type: "text/javascript",
                id: "iframeresizer_embedding_system",
                src: cfJsHost + captainform_servicedomain + "/modules/captainform/js/iframe_resizer/3.5/iframeResizer.min.js",
            });
        }
        append_element({
            elementType: "script",
            type: "text/javascript",
            id: "jsform-762750",
            src: cfJsHost + captainform_servicedomain + "/jsform-762750.js?" + captainformCustomVars['762750'] + captainformThemeStyle['762750'],
            replacing: document.getElementById("762750"),
        });
    });
</script><!--/noptimize-->
<div id="762750"></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/ciview" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ciview"><a href="https://www.facebook.com/ciview"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Tweet Us!</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#f96e5b" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" href="https://twitter.com/@TheCIView">My Tweets</a></aside><aside id="tag_cloud-10" class="widget widget_tag_cloud"><h3 class="widget-title">CI Hashtags</h3><div class="tagcloud"><a href='http://civiewnews.com/tag/blackhistorymonth/' class='tag-link-39 tag-link-position-1' title='1 topic' style='font-size: 8pt;'>#BlackHistoryMonth</a>
<a href='http://civiewnews.com/tag/ci/' class='tag-link-14 tag-link-position-2' title='5 topics' style='font-size: 22pt;'>#CI</a>
<a href='http://civiewnews.com/tag/ciengineering/' class='tag-link-5 tag-link-position-3' title='1 topic' style='font-size: 8pt;'>#CIEngineering</a>
<a href='http://civiewnews.com/tag/cispeaks/' class='tag-link-25 tag-link-position-4' title='4 topics' style='font-size: 19.6666666667pt;'>#CISPEAKS</a>
<a href='http://civiewnews.com/tag/cisports/' class='tag-link-32 tag-link-position-5' title='1 topic' style='font-size: 8pt;'>#CISports</a>
<a href='http://civiewnews.com/tag/cistudentunion/' class='tag-link-16 tag-link-position-6' title='4 topics' style='font-size: 19.6666666667pt;'>#CIStudentUnion</a>
<a href='http://civiewnews.com/tag/democrat/' class='tag-link-19 tag-link-position-7' title='2 topics' style='font-size: 13.25pt;'>#Democrat</a>
<a href='http://civiewnews.com/tag/diversity/' class='tag-link-41 tag-link-position-8' title='1 topic' style='font-size: 8pt;'>#Diversity</a>
<a href='http://civiewnews.com/tag/divingintothearchives/' class='tag-link-29 tag-link-position-9' title='2 topics' style='font-size: 13.25pt;'>#DivingIntoTheArchives</a>
<a href='http://civiewnews.com/tag/doctorstrange/' class='tag-link-30 tag-link-position-10' title='1 topic' style='font-size: 8pt;'>#DoctorStrange</a>
<a href='http://civiewnews.com/tag/dolphins/' class='tag-link-15 tag-link-position-11' title='4 topics' style='font-size: 19.6666666667pt;'>#Dolphins</a>
<a href='http://civiewnews.com/tag/ekhoseats/' class='tag-link-9 tag-link-position-12' title='4 topics' style='font-size: 19.6666666667pt;'>#EkhosEats</a>
<a href='http://civiewnews.com/tag/elections2016/' class='tag-link-20 tag-link-position-13' title='2 topics' style='font-size: 13.25pt;'>#Elections2016</a>
<a href='http://civiewnews.com/tag/executiveorders/' class='tag-link-40 tag-link-position-14' title='1 topic' style='font-size: 8pt;'>#ExecutiveOrders</a>
<a href='http://civiewnews.com/tag/firstissue/' class='tag-link-10 tag-link-position-15' title='1 topic' style='font-size: 8pt;'>#FirstIssue</a>
<a href='http://civiewnews.com/tag/foodinsecurity/' class='tag-link-11 tag-link-position-16' title='2 topics' style='font-size: 13.25pt;'>#FoodInsecurity</a>
<a href='http://civiewnews.com/tag/freehugs/' class='tag-link-35 tag-link-position-17' title='1 topic' style='font-size: 8pt;'>#FreeHugs</a>
<a href='http://civiewnews.com/tag/genderinclusive/' class='tag-link-12 tag-link-position-18' title='1 topic' style='font-size: 8pt;'>#GenderInclusive</a>
<a href='http://civiewnews.com/tag/imwithher/' class='tag-link-21 tag-link-position-19' title='2 topics' style='font-size: 13.25pt;'>#ImWithHer</a>
<a href='http://civiewnews.com/tag/legacyawards/' class='tag-link-38 tag-link-position-20' title='1 topic' style='font-size: 8pt;'>#LegacyAwards</a>
<a href='http://civiewnews.com/tag/letters/' class='tag-link-37 tag-link-position-21' title='1 topic' style='font-size: 8pt;'>#Letters</a>
<a href='http://civiewnews.com/tag/makeamericagreatagain/' class='tag-link-22 tag-link-position-22' title='2 topics' style='font-size: 13.25pt;'>#MakeAmericaGreatAgain</a>
<a href='http://civiewnews.com/tag/mentalhealth/' class='tag-link-27 tag-link-position-23' title='1 topic' style='font-size: 8pt;'>#MentalHealth</a>
<a href='http://civiewnews.com/tag/momtribe/' class='tag-link-31 tag-link-position-24' title='1 topic' style='font-size: 8pt;'>#MOMTRIBE</a>
<a href='http://civiewnews.com/tag/politicizingbeyonce/' class='tag-link-13 tag-link-position-25' title='1 topic' style='font-size: 8pt;'>#PoliticizingBeyonce</a>
<a href='http://civiewnews.com/tag/protests/' class='tag-link-42 tag-link-position-26' title='1 topic' style='font-size: 8pt;'>#Protests</a>
<a href='http://civiewnews.com/tag/readthebill/' class='tag-link-23 tag-link-position-27' title='1 topic' style='font-size: 8pt;'>#ReadTheBill</a>
<a href='http://civiewnews.com/tag/republican/' class='tag-link-18 tag-link-position-28' title='2 topics' style='font-size: 13.25pt;'>#Republican</a>
<a href='http://civiewnews.com/tag/selfcare/' class='tag-link-26 tag-link-position-29' title='1 topic' style='font-size: 8pt;'>#SelfCare</a>
<a href='http://civiewnews.com/tag/selfieswithbeck/' class='tag-link-7 tag-link-position-30' title='3 topics' style='font-size: 16.75pt;'>#SelfiesWithBeck</a>
<a href='http://civiewnews.com/tag/spotlights/' class='tag-link-28 tag-link-position-31' title='2 topics' style='font-size: 13.25pt;'>#Spotlights</a>
<a href='http://civiewnews.com/tag/studyabroad/' class='tag-link-34 tag-link-position-32' title='1 topic' style='font-size: 8pt;'>#StudyAbroad</a>
<a href='http://civiewnews.com/tag/theciview/' class='tag-link-6 tag-link-position-33' title='4 topics' style='font-size: 19.6666666667pt;'>#TheCIView</a>
<a href='http://civiewnews.com/tag/theciway/' class='tag-link-8 tag-link-position-34' title='4 topics' style='font-size: 19.6666666667pt;'>#TheCIWay</a>
<a href='http://civiewnews.com/tag/titleix/' class='tag-link-36 tag-link-position-35' title='1 topic' style='font-size: 8pt;'>#TitleIX</a>
<a href='http://civiewnews.com/tag/translated/' class='tag-link-33 tag-link-position-36' title='1 topic' style='font-size: 8pt;'>#Translated</a></div>
</aside></div><!-- #secondary -->
</div>

	</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
  <div class="container">
    <div class="three-column-footer">
        <aside id="text-5" class="fwidget widget_text">			<div class="textwidget"><a href="http://civiewnews.com/wp-login.php">Staff Login</a></div>
		</aside><aside id="archives-8" class="fwidget widget_archive"><h2 class="fwidget-title">Archives</h2>		<ul>
			<li><a href='http://civiewnews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://civiewnews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://civiewnews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://civiewnews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://civiewnews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://civiewnews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://civiewnews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://civiewnews.com/2016/09/'>September 2016</a></li>
		</ul>
		</aside><aside id="google_translate_widget-5" class="fwidget widget_google_translate_widget"><h2 class="fwidget-title">Translate Content</h2><div id="google_translate_element"></div></aside>
      </div>
      </div><!-- .site-info -->
  </footer><!-- #colophon -->
   <div class="copyright">
   <div class="container">
   <div class="copyright-text">
  Designed By <a href="http://www.howlthemes.com" target="blank" style="color:#efefef;text-decoration:none;">HowlThemes</a>
   </div>
   <div class="back-top">
   <a href="#" id="back-to-top" title="Back to top">Back To Top<i class="fa fa-arrow-circle-o-up"></i></a>
   </div>
   </div>
   </div>
</div><!-- #page -->
	
<img alt='css.php' src="http://civiewnews.com/wp-content/plugins/cookies-for-comments/css.php?k=f63c3701c24d5ee4b1337a6bd8b66a4f&amp;o=i&amp;t=460491193" width='1' height='1' />	<div style="display:none">
	</div>
<link rel='stylesheet' id='captainform_public_css-css'  href='http://civiewnews.com/wp-content/plugins/captainform/public/css/captainform-public.css?ver=2.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-content/themes/aqueduct/js/dragjs.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://civiewnews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://civiewnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://civiewnews.com/wp-content/plugins/jetpack/modules/widgets/google-translate/google-translate.js?ver=4.7.5'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'119011105',post:'554',tz:'0',srv:'civiewnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '119011105', '554' ]);
</script>

</body>
</html>
